Don't Miss


Electronics Repair Forum

By on June 2, 2011

If you are searching for a forum to get technical help then you can visit this forum website Television-Magazine-Forum by Mr Trevor. Please click on the photo to access the website.

Likes(0)Dislikes(0)

12 Comments

  1. Johan

    June 2, 2011 at 4:45 am

    HI guys. I have a Viewsonic 23 inch monitor, Model VS11985 come in dead. I repaired the power supply board by changing all the electrolytes. The monitor comes on but with a bad flicker. The CCFL tubes tested ok as with the inverter board I dont find any problem. All the voltages are steady with the CCFL tubes unplugged. I am convinced that the problem lies after the inverter. I might add that the flicker is bad on the right side with a very dim picture on the left side which still leads me to believe that the fault is on the inverter board. Can you hopefully lead me to something else that I might be overlooking.
    Regards
    Johan

    Likes(0)Dislikes(0)
  2. admin

    June 2, 2011 at 4:54 am

    Hi Johan,

    A weak ccfl tube could also cause slight flicker problem. The best is to use another lamp to test it out.

    Jestine

    Likes(0)Dislikes(0)
  3. Daud Asi

    June 2, 2011 at 8:25 am

    Hi Johan
    I agreed with the opinion of SIR JESTINE.

    Likes(0)Dislikes(0)
  4. ibrahim

    June 3, 2011 at 9:33 am

    saya ada masalah mengenai tv, tiada raster,power supply.....juga saya ingin pelajari mengenai tv

    Likes(0)Dislikes(0)
  5. admin

    June 3, 2011 at 7:52 pm

    HI Ibrahim,

    Saya cadangkan anda ke laman web ini:

    http://www.repairfaq.org/REPAIR/

    Jestine

    Likes(0)Dislikes(0)
  6. Trevor

    June 7, 2011 at 6:29 pm

    Hi Justine and all technicians.

    Please visit the forum we have a translate feature and will try to help all technicians around the world.

    Thanks you for mentioning the forum on your web site.

    regards
    Trevor

    Likes(0)Dislikes(0)
  7. Tipu

    August 17, 2011 at 12:17 pm

    Hi ! Jestine
    My Toshiba China kit 21 inch color TV fell off the table and now there is sound but no picture, the screen is dead
    I checked the smps power supply and all the output voltages are OK
    The hor output transistor is also OK
    Haven't checked the flyback as yet because i am making the flyback tester from your web site
    Sir, can you please tell me how to check if the picture tube is damaged or not? the heater in the picture tube lights up however.
    thanks !
    regards
    Tipu

    Likes(0)Dislikes(0)
  8. admin

    August 17, 2011 at 9:24 pm

    HI Tipu,

    No display can be the flyback transformer did not energize. If the flyback is not working there will be no g2 voltage. If no g2 voltage there will be no display. Or the tube already have crack and the air already went in causing no display.

    Jestine

    Likes(0)Dislikes(0)
  9. Bill Edmondson

    October 16, 2011 at 6:36 pm

    I have an amplifier for a guitar, (Fender Squier Champ 15) we exchanged the bad IC (TDA 2030A) for a good (NITZ 1380) and still didn't solve the problem. We're getting 20 Volts across the IC instead of the 12 Volts required. Do you know what we should do next?

    Bill

    Likes(0)Dislikes(0)
  10. admin

    October 17, 2011 at 4:09 am

    HI BILL,

    20 V instead of 12 volt. What about other voltages-also have increased? If yes then you may need to check on the power supply section. If this power supply using the optoisolator ic then check on the secondary side to see if there is any resistor that had turend into high ohm.

    Jestine

    Likes(0)Dislikes(0)
  11. aminos0709

    October 17, 2011 at 10:25 am

    hello dear,
    i need book of headprint reair .

    Likes(0)Dislikes(0)
  12. admin

    October 18, 2011 at 3:23 am

    HI Amino,

    Please visit this website http://www.printheadrepairguide.com

    Jestine

    Likes(0)Dislikes(0)

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Free Report